Resultados 1 al 22 de 22

Tema: Pregunta para los informáticos del foro

Share
  1. Arriba    #1
    Asiduo

    Fecha de ingreso
    21 May, 03
    Mensajes
    586
    Mencionado
    0 Post(s)

    Pregunta para los informáticos del foro

    Hola, a ver tengo este PC:
    -Procesador AMD XP 1600+ a 1300 Mhz
    -Placa base Elitegroup K7S5A
    -Fuente de alimentación 250 W
    -Geforce 2MX de 64 Mb AGP
    -DVD-ROM Liteon LTD 163
    -Windows XP Professional
    -256 MB RAM SDRAM (la placa puede llevar SDRAM o DDR)
    -32 bits de color en el escritorio.
    -Frecuencia de refresco del monitor a 100 hz.

    Y este problema:
    Si enciendo el PC y juego, me aguanta una hora y media sin colgarse. Si enciendo el pc, interneteo, hago mil cosas, durante 8 horas, no pasa nada, pero si me da por jugar, sin antes haber tenido el PC apagado durante al menos media hora, se me cuelga el juego al poco tiempo de ponerlo.
    Me pasa con todos los juegos que usen 3D (DirectX u OpenGL).

    Las soluciones que he intentado son:
    -Comprobar la temperatura: Placa a 33 y micro a 61. Ni con el CPU Cool 7 puedo bajar la temperatura, por lo que tengo la caja abierta, aunque dudo mucho que eso haga algo.
    -Instalar DirectX 9 y pasar las pruebas de dxdiag, todas satisfactorias.
    -Comprobar el PC con las Norton Utilities 2003.
    -Desfragmentar el HD con las Norton Utilities 2003.
    -Comprobar errores del HD.
    -Comprobar que no hay virus con el Norton Antivirus 2002.
    -Mirarme toda la ayuda de Windows y hacer todo lo que pone para solucionar el problema.
    -Quitar programas y procesos que estén en segundo plano antes de jugar.
    -He deshabilitado el AGP 4x de la BIOS, y en 2x, y 1x se sigue colgando.
    -En la bios he bajado la apertura del AGP hasta 32 megas, pero también se cuelga.

    Las soluciones que se me ocurren y que no he hecho:
    -Quitar ese módulo de SDRAM y poner uno de 500 mb DDR.
    -Cambiar la fuente de alimentación por una de 400W
    -Poner un sistema de ventilación más potente (un blower por ejemplo en la PCI justo debajo de la tarjeta gráfica).

    ¿Se os ocurre algo? Os lo agradeceré eternamente si me podéis ayudar.

    PD: Antes se me colgaba sin más, cambié la fuente por otra similar y listo (la vieja estaba achicharrando cuando la cambié). También cambié la Geforce 2 por otra igualita, por lo que deduzco que no pueden ser esas cosas (ya sería mala pata que las 2 cosas que cambio estuvieran jodidas también, ¿no?).

  2. Arriba    #2
    Asiduo

    Fecha de ingreso
    25 May, 03
    Mensajes
    671
    Mencionado
    0 Post(s)
    ...puede ser que necesites mayor ventilación en la tarjeta gráfica...
    ...puedes probar con eso...ya que también será la solución más barata...

    ...pero claro yo no soy un experto en la materia...

  3. Arriba    #3
    Clásico

    Fecha de ingreso
    16 May, 03
    Ubicación
    El valle de Gehenna
    Mensajes
    2.766
    Mencionado
    0 Post(s)
    esta claro que la culpa la tienen los juegos... deja de jugar con el pc

    (lo siento peero es que no se me ocurre otra cosa)

  4. Arriba    #4
    Clásico
    Avatar de Art
    Fecha de ingreso
    05 Aug, 03
    Mensajes
    2.837
    Mencionado
    0 Post(s)
    A mi se me ocurre que:

    1.- Si te conectas a internet por modem, es posible que estes usando un "winmodem", estos llegan a ocupar parte de los recursos de tu PC para trabajar correctamente.

    2.- Tu micro es un AMD XP 1600+ a 1300 Mhz, es muy bueno, pero cerciorate que tenga su ventilador acoplado. Se han hecho pruebas con videojuegos a esos micros y algunos literalmente se han quemado debido a que carecian de ventilador.

    3.- Revisa cuanta memoria de video tienes, si planeas usar vidoejuegos 3D, hacer tu tarea con Office, y de paso chatear o navegar empezaras saturando los recursos. Por otra parte, procura deshacerte de los archivos temporales de internet, tanto IE como Netscape, Mozilla y Opera (yo uso estos 2 ultimos con buenos resultados) tienen la capacidad de eliminarlos.

    Por lo pronto es lo que se me ocurre. Puede haber otro problema como conflicots con dll's, defectos en el juego, problemas con la RAM por fallas electricas, etc. pero es cuestion de que lo veas con calma. Suerte y un saludo.

    Art.

  5. Arriba    #5
    Asiduo

    Fecha de ingreso
    21 May, 03
    Mensajes
    586
    Mencionado
    0 Post(s)
    Cita Iniciado por Deicide
    esta claro que la culpa la tienen los juegos... deja de jugar con el pc

    (lo siento peero es que no se me ocurre otra cosa)
    Pero no puedooooooooooooooooo, el IGI 2 es un juegazoooooooooo

  6. Arriba    #6
    Asiduo

    Fecha de ingreso
    21 May, 03
    Mensajes
    586
    Mencionado
    0 Post(s)
    Cita Iniciado por Art
    A mi se me ocurre que:

    1.- Si te conectas a internet por modem, es posible que estes usando un "winmodem", estos llegan a ocupar parte de los recursos de tu PC para trabajar correctamente.
    No, no es winmodem, eso seguro. Aparte, nunca juego mientras estoy conectado. Es un modem 56k pci Ovislink, ni winmodem ni ostias (¿esos no son los que se conectan a la ranura AMR?)

    Cita Iniciado por Art
    2.- Tu micro es un AMD XP 1600+ a 1300 Mhz, es muy bueno, pero cerciorate que tenga su ventilador acoplado. Se han hecho pruebas con videojuegos a esos micros y algunos literalmente se han quemado debido a que carecian de ventilador.
    Tiene uno, pero el disipador es de aluminio, con lo que dudo mucho que eso haga algo. Hummm, quizá debería comprar otro ventilador, o echar más silicona térmica (suponiendo que la lleve, que no estoy muy seguro de ello).

    Cita Iniciado por Art
    3.- Revisa cuanta memoria de video tienes, si planeas usar vidoejuegos 3D, hacer tu tarea con Office, y de paso chatear o navegar empezaras saturando los recursos. Por otra parte, procura deshacerte de los archivos temporales de internet, tanto IE como Netscape, Mozilla y Opera (yo uso estos 2 ultimos con buenos resultados) tienen la capacidad de eliminarlos.
    Memoria de vídeo 64 megas, la apertura del AGP está en 64 también. Lo de quitar los archivos temporales, no lo he probado, pero ¿eso qué tiene que ver?

    Cita Iniciado por Art
    Por lo pronto es lo que se me ocurre. Puede haber otro problema como conflicots con dll's, defectos en el juego, problemas con la RAM por fallas electricas, etc. pero es cuestion de que lo veas con calma.
    Las dlls, es posible, aunque estoy quitando un huevo de programas que no uso, por si acaso.
    Defectos en el juego, no creo, porque me pasa con todos.
    Problemas en la RAM, es posible, por eso decía lo de cambiar el módulo.
    Y en cuanto a verlo con calma, llevo desde Enero, viéndolo con calma... Vosotros sois mi último recurso.

    Cita Iniciado por Art
    Suerte y un saludo.
    Art.
    Graciassssssssssssssssssssss

  7. Arriba    #7
    Forero del todo a cien

    Fecha de ingreso
    17 Jul, 03
    Mensajes
    229
    Mencionado
    0 Post(s)
    buenas :

    En cuanto a lo de winmodems, no tiene mucho que ver la conexion , siendo cierto que la mayoria son PCI , aun asi, los externos pueden serlo. Se les llama asi, por que para avaratar costes, los fabricantes llegaron con un acuerdo con M$, y asi quitar ciertas partes fisicas de estos y que windows las 'emulase'.

    Por otro lado decirte, que el cuelge es comun, si solo tienes un disipador. Si el caso es que uses ademas un FAN (ventilador) , entonces mira de limpiar la base de el disipador con gasolina o derivado, y la parte de arriba de el procesador con un trapo seco, pero insiste a que desaparezca toda pasta anterior , antes de meter nueva.

    Otra cosa, es que cierres la caja, y incluyas 2 FAN`s uno de entrada y otro de salida. Eso hara un buen circuito de aire en la caja, si la tienes abierta, no existira.

    Prueba otra Fuente, no pierdes nada, si no es eso, devuelvela a la tienda y en paz.

    Y una apreciacion personal, compra una targeta de video mas potente y limpia bien el registro de windows, es la unica manera que tendras mas seguridad

  8. Arriba    #8
    Forero del todo a cien

    Fecha de ingreso
    30 Apr, 03
    Mensajes
    262
    Mencionado
    0 Post(s)
    ii

  9. Arriba    #9
    Asiduo

    Fecha de ingreso
    21 May, 03
    Mensajes
    586
    Mencionado
    0 Post(s)
    OK, ya había pensado lo de los ventilatas, y sí que funciona, porque tengo otro pc ke ya lo hice (lo tengo con 5 ventiladores, a saber: 2 frontales pequeñajos, el de la fuente de alimentación, uno extrayendo aire atrás, debajo de la fuente, y un thermaltake volcano 7+ creo que era en el micro, y luego para el ruido le puse unas planchas de aislamiento acústico que se llaman akasa), y ese pc no se cuelga. Pero ahora no tengo muchas pelas para hacer lo mismo en éste.
    Una pregunta, si bajo los hercios del monitor a 60 ¿no me hará mucho daño a los ojos?
    Saludos y gracias a todos por las respuestas.

  10. Arriba    #10
    Forero del todo a cien

    Fecha de ingreso
    30 Apr, 03
    Mensajes
    262
    Mencionado
    0 Post(s)
    ii

  11. Arriba    #11
    Forero del todo a cien

    Fecha de ingreso
    30 Apr, 03
    Mensajes
    262
    Mencionado
    0 Post(s)
    ii

  12. Arriba    #12
    Forero del todo a cien

    Fecha de ingreso
    30 Apr, 03
    Mensajes
    262
    Mencionado
    0 Post(s)
    ii

  13. Arriba    #13
    Forero del todo a cien

    Fecha de ingreso
    08 Jul, 03
    Mensajes
    257
    Mencionado
    0 Post(s)
    La temperatura del micro, 61º, teniendo en cuenta que es un AMD es normal. Lo que sí que puede ser es que la gráfica se te caliente y el HD también, debido al calor que desprenden estos sumado al calor del micro. Además, si no recuerdo mal, creo que ese modelo de GeForce no lleva ventilador incorporado.

    Creo que Loxo va por el camino y opto por una mayor ventilación de la caja en general.


    Saludos.
    All Lies Lead To The True; Believe The Lie!!

    Tomorrow Never Knows

  14. Arriba    #14
    Freak
    Avatar de NaKo
    Fecha de ingreso
    24 Jul, 03
    Ubicación
    Preparando la proxima excursion.
    Mensajes
    9.464
    Mencionado
    0 Post(s)
    la temperatura si esta a 61 en "reposo" la tienes alta para ser un xp1600, esto puede ser por la ventilacion o por mal contacto del ventilador, una buena silicona termica ayuda a disipar mejor la tª.

    ten en cuenta que cuando juegas el micro esta currando como un enano y la tª sube bastante.

    mirar los procesos abiertos tampoco seria mala cosa (contra menos tengas mejor)

    para salir de dudas, abre la caja, pilla un ventilador de los de casa enchufaselo directo a la torre y ponte a jugar

    enga ya iras contando
    salu2

  15. Arriba    #15
    Forero del todo a cien

    Fecha de ingreso
    08 Jul, 03
    Mensajes
    257
    Mencionado
    0 Post(s)
    Para saber realmente la temperatura a la que se te ha colgado, nada más colgarse, reinicia, entra en la BIOS y la miras a ver cual es la que marca.

    61º en reposo no es normal... yo lo decía pensando que era cuando se le colgaba...
    All Lies Lead To The True; Believe The Lie!!

    Tomorrow Never Knows

  16. Arriba    #16
    Novato de mierda

    Fecha de ingreso
    25 Aug, 03
    Mensajes
    37
    Mencionado
    0 Post(s)

  17. Arriba    #17
    towanda
    Visitante
    Creo que el problema es la temperatura. Ta claro.

    Una solucion seria cambiar de caja, por una de refrigeracion liquida y asunto arreglao.

    Un poco caras pero van bastante bien. Es como enchufarle un aparato de aire acondicionado al pc. Mas o menos.

    Un saludo.

  18. Arriba    #18
    Clásico

    Fecha de ingreso
    23 Jun, 03
    Ubicación
    BILBAO
    Mensajes
    3.231
    Mencionado
    0 Post(s)
    Pues yo tengo un k7 a 900 y tambien se me colgaba con el diablo 2 por ejemplo, le cambie el ventilador del micro y le puse uno que parece que va a volar y ahora me va como dios.
    Venga tio a probar suerte.

  19. Arriba    #19
    Veterano

    Fecha de ingreso
    03 Aug, 03
    Mensajes
    1.627
    Mencionado
    0 Post(s)

    Re: Pregunta para los informáticos del foro

    [quote="PhallusErectus"]
    Y este problema:
    Si enciendo el PC y juego, me aguanta una hora y media sin colgarse. Si enciendo el pc, interneteo, hago mil cosas, durante 8 horas, no pasa nada, pero si me da por jugar, sin antes haber tenido el PC apagado durante al menos media hora, se me cuelga el juego al poco tiempo de ponerlo.
    Me pasa con todos los juegos que usen 3D (DirectX u OpenGL).

    Yo tuve el mismo problema y tengo un ordenador parecido, la diferencia era con el Windows que tengo el 2000. El problema es de software, no te líes con ventilaciones ni cuentos chinos, ten en cuenta que si fuera la ventilación del pc se te bloquearía con cualquier software que manejaras.
    La solución es la siguiente:
    Crea una partición con un programa como el Partition Magic, e instala el windows 98 en esa partición, reinstala drivers y el directx y solamente úsalo para los juegos, te aseguro que no tendrás ningún problema. Usa un disquete para que lance una partición u otra como primaria para usar un sistema operativo o el otro.
    Yo no uso dos particiones porque tengo los dos sistemas operativos en la misma y no tengo ningún problema. Pero algunos juegos que no puedo usar con el 2000 y se cuelgan me funcionan perfectamente con el 98.
    - HG! -

  20. Arriba    #20
    Novato de mierda
    Avatar de Muttenroe
    Fecha de ingreso
    31 May, 03
    Ubicación
    Quisiera estar cerca de tí
    Mensajes
    80
    Mencionado
    0 Post(s)
    Con toda seguridad el problema es de calentamiento. Puede ser debido a la tarjeta 3D, al micro o a ambas cosas.

    Mi hermano tenía exactamente los mismos síntomas y un sistema similar sólo que con un micro Athlon XP 2100+

    La receta rápida y barata para solucionarlo fue poner un segundo ventilador de caja, metiendo aire hacia dentro, con sensor de temperatura. Los mejores resultados se consiguieron al ubicar el sensor (va al final de un cable) a un par de cm del disipador de la VGA (que es sin ventilador y seguramente fuera el origen del problema). El ventilador regula su velocidad en función de la temperatura detectada con el sensor. De esta manera cuando estás programando tranquilamente una fría noche de invierno, el segundo ventilador va al mínimo y ni se nota el ruido. Cuando pones el GTA a las 3 de la tarde del mes de agosto madrileño, el bicho rápidamente reacciona y se pone a tope, consiguiendo mantener la temperatura de la caja en valores normales, pero bufando lo suyo.

    El ventilador en cuestión era ThermalTake pero no recuerdo el modelo, y costó unos 25 Euros...

    Por si te ayuda


    Saludos

  21. Arriba    #21
    Novato de mierda
    Avatar de Muttenroe
    Fecha de ingreso
    31 May, 03
    Ubicación
    Quisiera estar cerca de tí
    Mensajes
    80
    Mencionado
    0 Post(s)
    Otra opción es un ventilador para la VGA si no lleva, pero no sabiendo fijo que es exclusivamente de ahí yo me iría antes a por uno de caja.

  22. Arriba    #22
    Forero del todo a cien

    Fecha de ingreso
    30 Apr, 03
    Mensajes
    262
    Mencionado
    0 Post(s)
    ii

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •